Version 3 system requirements

Information related to the pre-release commercial version of xlobby

Version 3 system requirements

Postby cmhardwick on Tue Mar 25, 2008 12:55 pm

Ok, so it's not a Pre-Release question, but I don't see a "general" forum :)

With all the new features for Version 3.0, do you have any Minimum and Recommended system requirements yet for the PC it will be run on. I'm primarily talking of the server PC, since the client's will generally be much less "intense".

Thanks and looking forward to the V3 beta!
Cicero ... loving xLobby, both versions ... now just to get all the new toys ...
cmhardwick
 
Posts: 522
Joined: Fri Jul 14, 2006 6:07 pm
Location: Tennessee

Return to Pre-Release Area

Who is online

Users browsing this forum: No registered users and 2 guests

cron