xl CLOSE buttons not working

V3 help and support questions

xl CLOSE buttons not working

Postby billberet on Mon Feb 27, 2012 5:03 am

hey,
ever since my last update, all my 'close' XL buttons stopped working.
even when i bring up my 'exit overlay menu' all the buttons no longer execute.

EXIT XLOBBY
REBOOT XLOBBY
REBOOT PC
SHUTDOWN PC
QUIT (quit still works :) )

has anyone else had any issues closing or rebooting XL from a button?
Image
billberet
 
Posts: 738
Joined: Mon Sep 29, 2008 9:26 pm
Location: NYC

Re: xl CLOSE buttons not working

Postby wesblack on Mon Feb 27, 2012 5:16 am

Will check this tomorrow and advise.
wesblack
 
Posts: 1134
Joined: Mon Mar 05, 2007 5:02 pm
Location: Valencia, Ca

Re: xl CLOSE buttons not working

Postby billberet on Thu Mar 01, 2012 4:16 am

does anyone use any of the xl close buttons, if so, do they still work?
after the latest bleeding edge update, mine seemed to stop.

Image
Image
billberet
 
Posts: 738
Joined: Mon Sep 29, 2008 9:26 pm
Location: NYC

Re: xl CLOSE buttons not working

Postby lar282 on Thu Mar 01, 2012 8:33 am

Mine works. Tried default skin too and they work also

Try the def skin and see if u can spot the diff between your overlay and Stevens
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden

Re: xl CLOSE buttons not working

Postby billberet on Fri Mar 02, 2012 12:23 am

will do, thanks
:)
i'm sure it's just a corrupted file or something silly.


***edit***

ok i might have an issue.
i cannot use any of the close features on any skin, including default.
i just downloaded a full .exe and did an install but no luck.
i can minimize xlobby, but cannot close.

anyone have any ideas?
Image
billberet
 
Posts: 738
Joined: Mon Sep 29, 2008 9:26 pm
Location: NYC

Re: xl CLOSE buttons not working

Postby lar282 on Fri Mar 02, 2012 9:46 am

what OS?
x32 or x64
UAC on or off
what does the XL log say when u press the button
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden

Re: xl CLOSE buttons not working

Postby billberet on Fri Mar 02, 2012 3:04 pm

using win xp 32 bit.
* i'll have to check UAC when i get home but i believe it should be disabled. *
when i turn on the logs, it looks normal, it says the command to close, no errors, but nothing happens.


i think there was a windows update too, i'll double check to make sure UAC is off, or do i have to turn it on?
Image
billberet
 
Posts: 738
Joined: Mon Sep 29, 2008 9:26 pm
Location: NYC

Re: xl CLOSE buttons not working

Postby lar282 on Fri Mar 02, 2012 9:29 pm

billberet wrote:using win xp 32 bit.
* i'll have to check UAC when i get home but i believe it should be disabled. *
when i turn on the logs, it looks normal, it says the command to close, no errors, but nothing happens.


i think there was a windows update too, i'll double check to make sure UAC is off, or do i have to turn it on?

Xp doesn't have uac :-)

Wierd
1: try fresh install diff location no plugins
2: try rename your existing plugin directory
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden

Re: xl CLOSE buttons not working

Postby billberet on Sat Mar 03, 2012 3:29 am

ok, installed XL in a new directory and everything works.
so what files do i have to move over to get the closing feature to work on my origional XL install. i'm sure one of the files got corrupted.

any ideas, i'm thinking one of the xml files that holds all the events.
but not sure which ones

remember all my skins cannot close, so i don't belieave it's skin related.
must be one of the Core files.
Image
billberet
 
Posts: 738
Joined: Mon Sep 29, 2008 9:26 pm
Location: NYC

Re: xl CLOSE buttons not working

Postby billberet on Sat Mar 03, 2012 3:59 am

ok fixed it.

i replaced all the core xml files in the root directory, then POOF
i can close again.

:)
Image
billberet
 
Posts: 738
Joined: Mon Sep 29, 2008 9:26 pm
Location: NYC


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron