Page 1 of 1

Has this happened to anyone?

PostPosted: Sat Jan 17, 2009 4:32 pm
by Marbles_00
I have a HTPC, and MediaPVR. Both get their movies from my UnRAID server. Both are using Zoom Player for playback (version 4 if I recall), and it has been super reliable...up until now. Last night, my family was watching Shrek 2 on the MediaPVR system. Around the 14 min mark, the movie froze. Basically Zoom crashed. The kicker was that I was at work while this happened (so it basically re-enforced my wife's view that we need a DVD player there :( , but that's a separate issue). Well, the first thing I thought was that there was a network issue, or something with the UnRAID server, but I was able to communicate fine to it, and it showed no issues with its drives.

Then I thought that maybe it has something to do with the rip, or the copy-over from the HTPC to the server. So I went to my HTPC, and tried out the backup on that machine...worked no problems. Then I tried the copy that resides on the server, again worked no problems. I recopied the movie onto the server again, then tried again with the MediaPVR...still froze up at the 14 minute mark.

So I tried MPC on that machine....well it worked without issue. I then tried Theatertek...again it worked I converted the MediaPVR over to TT.

I've been using Zoom on that system from the start, as well as the HTPC...they both use the same codecs and everything. I don't understand why that particular movie stopped repeatedly at the same time on the MediaPVR only using Zoom, while all other players I tried played fine, and Zoom played that title fine on the HTPC. But it may be the driving factor to switching completely over to TT in the near future.

Re: Has this happened to anyone?

PostPosted: Sat Jan 17, 2009 6:33 pm
by sharp_1
Did you try re-installing zoom....maybe zoom itself has a little glitch???

Re: Has this happened to anyone?

PostPosted: Sun Jan 18, 2009 1:52 am
by BaddaBing
Not that exact same problem, but I have had enough problems with XL and ZP that make me think there is a conflict between the two that occasionally raises its ugly head. My old free XL system was essentially trouble free except for one random problem that I never tracked down. After running fine for sometimes months at a time ZP would either freeze up during a movie, or more often, freeze at the end of the movie and lock up the PC. The only thing that would fix it was re-installing ZP and XL. I'm running V3 now so I wish you luck at figuring it out.

Re: Has this happened to anyone?

PostPosted: Mon Jan 19, 2009 2:28 pm
by billberet
i have V3, but still use zoom player (max)
i had the issue of the audio loosing track with the video about 15 min into the movie (avi)
i went into zoom player, and did the update, and i checked off the enitre list of codec updates, weather it was updated or not.
then i installed ffdshow separately, then AC3.

have you tried cyberlink, after i got the new map from wes, it has been running flawlessly.
if you need it, PM me and i can see what i can do.

I know it was probably overkill, but i installed every codec update i could find.
after that it seemed to work ok, no issues anymore.

Re: Has this happened to anyone?

PostPosted: Mon Jan 19, 2009 4:15 pm
by Marbles_00
Thanks for the suggestions guys.

That is most likely the only thing left to try - uninstall/re-install zoom. Right now though TT is running really good, and was pretty easy to integrate into the skin and to use the Hauppauge remote. Still weird how up until that one movie, Zoom has been really reliable on that machine.

I was thinking that too...XL and ZP issues. I did try ZP outside of XL (XL closed so as not taking up any memory), and still had an issue. So I ruled out that. Oh and I have never had a freezing problem to the extent you have had using ZP on either my MediaPVR or HTPC prior to this single movie issue.

I have cyberlink installed on that you have me wondering if I am using Cyberlinks decoder or Descaler's MPEG decoder. Other than cyberlinks decoder, all other decoders are the same between the two machines. I have a tendacy to download a piece of software, then use that across the board. I don't usually update either when things are running fine, as the old saying goes "if it ain't broken..."

I'm just confused as to what is with this single movie that one copy of Zoom Player doesn't seem to like. It would be somewhat easier if it was some random occurance, or across multiple movies, or multiple players on the same machine, or multi-machine issue. But this is plain weird.

Oh well, I've got TT running as mentioned and I'm pretty happy with it....well....until that screws up in some way. :shock:

Re: Has this happened to anyone?

PostPosted: Tue Jan 20, 2009 12:39 am
by scottw
I have had it occasionally happen to me but not recently. When mine would crash it would complain about graphedit or something like that. I presumed it had something to do with the codec or the was the movie was encoded. I had switched to using Handbrake to encode all of my movies now and have not seen the problem since.

Re: Has this happened to anyone?

PostPosted: Tue Jan 20, 2009 3:49 am
by Marbles_00
It would have been nice to get an error of some sort. In this case, Zoom just froze with the picture remaining on the screen. No warning or errors. The only solution is to ctrl-alt-del Zoom, then the system is fine.

Re: Has this happened to anyone?

PostPosted: Tue Jan 20, 2009 3:57 am
by billberet
i forgot to ask
is this a video_t issue, or when you play avi's as well
my issue was with video_t's but after i got the correct graph, i was in business.
i also reinstalled zoom player max a few times.

i saw i was using Descaler's MPEG decoder instead of the one i wanted.

just don't forget to check off everything when you are using the install center.
even if it is not checked, force zoom player to update the codecs (directvobsub -> monogram amr splitter)
zoom player home max v6.00

Re: Has this happened to anyone?

PostPosted: Tue Jan 20, 2009 7:05 am
by Marbles_00
Well now, I found out the culprit of my issue, and it is Cyberlinks video decoder. I don't understand why only that video has been affected, on that machine, but that is the issue. Oh well, now that I have my sanity in check, I'm going to stick with TT on that machine for the time being as it is entirely integrated with the skin now. If anyone is interested, I can forward the Hauppauge irremote.ini file to allow for control of either Zoom Player or Theatertek using the Hauppauge 45-button silver remote.

Thanks bill, and to all in your suggestions.

Re: Has this happened to anyone?

PostPosted: Tue Jan 20, 2009 1:03 pm
by scottw
Glad you got it working...if you are anything like me it was driving you absolutely CRAZY!!!! :D

Re: Has this happened to anyone?

PostPosted: Tue Jan 20, 2009 2:55 pm
by billberet
congrats, i hate having problems unresolved.

we can't have you with issues, your the one that always gives the advice to us, lol