Android Native APK, bug:Solved

You find a bug! You post it here!

Android Native APK, bug:Solved

Postby lar282 on Tue Mar 06, 2012 9:22 am

. Hey Steven

* You have hardcoded ip adress somewhere in the code. 192.168.1.110. In some cases the client tries to connect to that adress instead of the adress stated in the settings screen.

* Even if I do not have connect at startup, client still tries to connect automatically.

* Voice command (music) is non operational-:( It was workning before.

//Lasse
Last edited by lar282 on Tue Apr 03, 2012 6:19 am, edited 1 time in total.
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden

Re: Android Native APK, bug

Postby wesblack on Tue Mar 06, 2012 8:49 pm

My system is fine on the current releases...make sure you have the latest android APK file downloaded and the current bleeding edge release of xLobby. Updates are now available from within the native android application under settings.
wesblack
 
Posts: 1134
Joined: Mon Mar 05, 2007 5:02 pm
Location: Valencia, Ca

Re: Android Native APK, bug

Postby lar282 on Wed Mar 07, 2012 7:42 am

Hey Wes
I am sure that your system is fine but thoose two things do not work here -:) See pictures for proof
Regarding the .110 ip bug, Think it only happens when u have 2 servers added

On my HTC Desire phone, Voice search works
Samsung Galaxy 10.1 , Voice search with new tabs is a no go -:(

//Lasse
Attachments
SC20120307-075644.jpg
SC20120307-075638.jpg
SC20120307-075632.jpg
SC20120307-075608.jpg
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden

Re: Android Native APK, bug

Postby wesblack on Wed Mar 07, 2012 10:19 pm

Ok..............looking into the issue...........will advise..........! :D
wesblack
 
Posts: 1134
Joined: Mon Mar 05, 2007 5:02 pm
Location: Valencia, Ca

Re: Android Native APK, bug

Postby lar282 on Wed Mar 07, 2012 10:30 pm

He he :-)
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden

Re: Android Native APK, bug

Postby lar282 on Fri Mar 09, 2012 1:18 pm

regarding the No Voice control on my device

How many here are using the APK and what kind of devices are u using. Maybe its device related or something.

HTC Desire Rom 2.3.3 Voice works
Samsung Galaxy 10.1 Rom 3.2 Voice not working



Lasse
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden

Re: Android Native APK, bug

Postby lar282 on Sun Mar 11, 2012 9:35 pm

Thank u Steven. Works again now in latest buil of the client
Image
lar282
 
Posts: 1682
Joined: Thu Apr 01, 2004 4:13 pm
Location: Helsingborg, Sweden


Return to Bug Tracking / Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron